I have checkboxes in ACF stored like this
ACF recommends it for easier querying, as value usually accronym and label is longer description that can have spaces.
Example for counties:
AV : Avon
BA : Bath and North East Somerset
Loop works well when I compare the field with value.
<Loop type=profile field=county field_compare=in field_value=AV> <div><Field title /></div> </Loop>
I can compare it with value (as it is easier) but I would prefer to display its label.
How should I call it, please?
<Field field_label /> ?